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1  INTRODUCTION 

Congratulations and thank you for downloading/purchasing SoundEditor for the Dave Smith 
Instruments (DSI) Evolver, PolyEvolver Rack or Keyboard! SoundEditor is designed to be the 
ultimate tool for organizing and creating presets for your Evolver series instrument. Through a 
MIDI connection, this program can receive single presets or an entire bank of presets from the 
hardware - as well as replace individual presets or an entire bank. Once the presets are 
transmitted to the computer, all preset parameters can be displayed and edited in a graphical 
user interface. The program can also be used to learn the inner details of the factory presets. 
Patches can be added to the program library in user-named categories for creating custom 
preset banks – a terrific feature for musicians looking to organize programs for easy retrieval 
later! In addition, a genetics function is available to create new presets simply by morphing or 
mutating two presets together into a whole new bank. User-defined waveshapes can also be 
created, stored and downloaded to the hardware for the development of new sounds. Lastly, a 
hardware OS update function is available to simplify updating the Evolver-series firmware. 

This manual, both a user guide and handy reference, is designed to get you up and running 
quickly. 

We hope you enjoy using SoundEditor for your Evolver, PolyEvolver Rack or Keyboard! 

- The Software Development Team 

1. 1  Credits 

Software Development:  Soundtower Software, Windsor, Ontario, Canada. 
Mac User Guide Development:  Greg Kist 
Mac to PC User Guide Translation: Larry Thompson

1.2  Support 
Support for this product is available at:  www.soundtower.com/evolver.
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2  INSTALLATION/REQUIREMENTS 

No special software installation is required. SoundEditor is a stand-alone program 
designed to run on PC computers under XP/Vista

The SoundEditor application requires: 
 • Pentium 133
 • 5MB Hard Drive space 
 • 256 MB RAM (min.). 
 • 1024 x 768 minimum screen resolution. 
 • A MIDI interface 

The Evolver firmware must be V2.0 or higher to work correctly with SoundEditor. 
Updates are available at: www.davesmithinstruments.com.  The PolyEvolver Rack 
and PolyEvolver Keyboard already have the correct firmware. 

A wheeled, two–button mouse is recommended for additional control of the program. 

2.1  Before You Begin 

To get the most out of the SoundEditor program you should first be familiar with the 
operation of your Evolver-series instrument The Evolver-series instruments offer an 
abundance of programmable features, and the accompanying Operation Manual is the 
key resource for a complete explanation of the features and workings of the instrument. 
Although this software program can be an invaluable resource to aid in understanding 
your Evolver-series instrument, it is not a substitute for reading the Operation Manual.
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3  OVERVIEW 

This User Guide will walk you through the steps to setup SoundEditor with your Evolver-series 
instrument. The STARTING UP and GETTING CONNECTED sections should be followed first 
to get the hardware properly connected and running with the SoundEditor software. From there 
you can freely explore SoundEditor, edit and audition sounds, create new ones and have some 
fun! 

The Evolver-series is a deep and complex set of instruments with many programming options. 
With this in mind, SoundEditor has been designed to be as simple and easy to use as possible 
while retaining all of the functional control needed to adjust every single Evolver/PolyEvolver 
parameter. 

The figure below shows some of SoundEditorʼs creation and modification tools:
(Mac version shown. PC windows are similar)

4  STARTING UP 
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Open the PolyEvolver folder and launch the application by double clicking on the program icon. 
The first time the program is run, you will see the dialog window shown. Evolver users should 
select Evolver model, and PolyEvolver users (rack or keyboard) should select Poly model. 

After making a selection, the program will display the following message window: 

Note: Registration is free for PolyEvolver owners. To request the registration code visit: 
http:/www.store.davesmithinstruments.com/products.php?cat-9

Selecting Demo Mode will put the program in demo mode, limiting file and sysex operations, 
but still allowing you to check out the program.
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When you rerun the program, youʼll need to select demo mode again. This will continue until 
the program has a valid registration. There is no limit to the number of times the program can  
be run in demo mode however. 

To register the software, select REGISTER ONLINE. The program will launch your default web 
browser and connect you to the DSI site, where you can purchase/register your copy of 
SoundEditor. 

Note: You will need an active Internet connection in order to register the program.

 
If you have a valid registration, enter this information in the appropriate fields and select 
ENTER CODE. Registered users will see their name displayed on the program splash screen. 

The unregistered program lets you freely edit all of the Evolvers preset parameters and use 
most of Editor's functions with the following limitations: 

 • Saving files (disabled) 
 • Loading files (disabled) with exception of SYSEX files in OS UPDATE utility. 
 • Writing presets to the Evolver (disabled) 
 • Transmitting the User Bank (disabled)
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5  GETTING CONNECTED 

In order for the SoundEditor software to communicate with the Evolver or PolyEvolver 
hardware, the hardware must be connected to both the MIDI In and MIDI Out connections of 
your computer's MIDI interface. If these connections are not already in place, shut down the 
computer (always a good idea before connecting/disconnecting anything!) and connect the 
interface MIDI In and MIDI Out to the hardware. 

With the proper connections between the Evolver/PolyEvolver and the MIDI interface in place, 
reboot and launch the SoundEditor program. Click on the MIDI menu and select MIDI 
Setup. Youʼll see the following window (your window may show different port information): 

Select the Midi Port Connections tab. 
Highlight the ports that your Evlovler/PolyEvolver are connected to. The channel indicator and 
slider indicate the Midi Channel and Velocity that the V-Piano on screen keyboard sends data 
to the hardware. 
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Select the Midi In Controller tab. Select the port that your controller keyboard is connected to. 
Be sure Activate Midi Controller Port is selected. 
Enable Midi Clock if your Evolver/PolyEvolver needs to sync to your controller
Select Activate CC Mapping to use this feature, explained later in this manual. 
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6  PROGRAM FLOW 

To help familiarize you with SoundEditor, take a look at the flow diagram below. The diagram 
is a ʻroadmapʼ of sorts for understanding how the program components interact. 

At the top of the diagram is the Main window. The Main window is always displayed and 
becomes the starting point for all program editing and bank operations. 

Looking below the Main window, you can see how the program functions are organized. The 
Global Settings and MIDI Setup functions (in blue) are only accessible from the Main window. 
Editing functions, such as the Sequencer, Waveshapes and three Envelopes (in yellow), can 
only be accessed from the Editor. Other program functions including Program Genetics, 
Evolver Bank Manager, Phantom Program Banks, Snapshots and V-Piano (in green) can be 
accessed and used from either the Main window or the Editor window. 

The Poly mode includes all of the functions shown for the Evolver mode, and adds a Combi 
Edit function (shown in red) for editing Combos.
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7  SOUNDEDITOR 

 When you launch SoundEditor in Evolver mode you will see the window below. We will be 
referring to this as the Main window throughout this manual. 

Note: If you selected PolyEvolver Mode, your startup window will look slightly different. See 
PolyEvolver SoundEditor - Section 18 

The Main window contains menus, a toolbar, and a Program Bank Drawer showing the 
contents of the four Evolver program banks: 

Note: The first time you launch SoundEditor, the four program banks are filled with the Evolver 
factory sounds banks. (If you launched SoundEditor in Poly Mode, the four program banks are 
filled with the PolyEvolver sounds banks.) The content of the program banks, including all edits 
and changes, are stored when you quit SoundEditor. They will reappear when SoundEditor is 
launched again
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7.1  Software Menus
 
Hereʼs a quick tour of the menus in the Main window: 

7.1.1  HELP Menu: 

The Help menu contains commands to display the ʻAboutʼ box, update the Evolver 
firmware, hide the SoundEditor program, and Quit. 

7.1.2  FILE Menu: 

The File menu contains commands to load and save Evolver data, load Factory Presets and 
access the Evolver Bank Manager and Phantom Program Banks windows.
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 See Loading and Saving 
     Files, Section 7.8 

 Loads the Evolver or 
    PolyEvolver factory programs. 
 See Evolver Bank Mgr, Sec. 12 
 See Phantom Program Banks, 
    Section 15
 Select Preferences to set Mouse
     Wheel adjustment, Knob Value 
    adjustment and various Color
    preferences



7.1.3  Edit Menu: 

The Edit menu contains commands for copying, pasting, renaming and initializing programs. 
The commands work on the currently selected program. 

7.1.4  MIDI Menu: 

The MIDI menu provides access to the MIDI Setup and Global Settings windows, as well as 
transfer commands of all Evolver data (transmit/receive). 
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}  See Receiving and Transmitting, 
Section 7.7 
 See Global Settings, Section 8 
 See Getting Connected, Section 5



7.1.5  PROGRAM Menu: 

The Program menu contains the commands for initializing, editing, loading and saving 
individual programs and program banks. It also provides control for transmitting/receiving 
banks to/from the Evolver. 

7.1.6  OPTIONS Menu: 

The Options menu contains the commands for switching between Evolver and Poly Models of 
the software, as well as accessing the Program Genetics and V-Piano windows. This is also 
where you would select off-line editing. 

"    See Program Genetics, Section 13                           
           See Morpher, Section 15
" "  See V Piano, Section 17
"   " See CC Sliders, 
"  "  See Controller Map
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 See Editor, Section 9 

}  See Receiving and Transmitting, 
Section 7.7 

}  See Loading and Saving Files, 
Section 7.8 



7.1.7  SNAPSHOTS Menu: 

The Snapshots menu contains just two commands for the Snapshots window, Add and View. 
The purpose of Snapshots is to allow you to quickly capture “Snapshots” of edited programs, 
giving you multiple points of ʻundoʼ and allowing you to check your editing at various stages.

    See Snapshots, Section 14

7.1.8  HELP Menu: 

The Help menu contains the EvolverMac Help command which automatically accesses the 
SoundTower Evolver website when selected. An active Internet connection is required to 
access EvolverMac Help.
The Evolver OS Update function is also initiated from this menu

                      
          See Updating the Firmware, Section 18                  
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7.2  Alternative Controls 

If you are using a two-button mouse, youʼll find that right-clicking a program selection from the 
program bank list in the Main window brings up a contextual menu of useful functions: 

 Right-clicking on program location 
A001 - BigAnaOrch - results in the 
contextual menu shown. This menu 
allows you to easily Copy, Paste, 
Rename, Save, Load, and Initialize 
programs. These commands are 
duplicated in the menus, but are 
placed here for convenience. 

Note: If you have a single button mouse, Mac OSX allows you display contextual menus by 
holding down the CONTROL key and clicking. 

7.3  Scrollable Lists 

Youʼve already seen the four program bank lists that the Main window. These lists, as well as 
program lists in other SoundEditor windows, can be navigated using the list scroll bars, the 
scrollable mouse wheel, or the PC keyboard. 

If using the Macintosh keyboard, the following keys can be used to navigate SoundEditorʼs 
scrollable lists: 
 • The PAGE UP or PAGE DOWN keys scrolls the list in ʻblocksʼ of programs, usually 
     about 20 per PAGE UP/DOWN. 

 • The UP and DOWN cursor keys will scroll one preset at a time, up or down respectively. 

 • Pressing the END key moves to the end of the list, while the HOME key returns to the 
     beginning of the list. 

Note: If more than one program list is present in a window (like the Main window), the list that 
displays a selected (i.e. highlighted) program will be the one controlled by the PC keyboard.

7.4  Toolbar 
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The Toolbar contains buttons for frequently used functions. A description of each button 
follows: 

The Combo and Write C buttons are used in Poly mode to display program combinations and 
to write program combinations to the PolyEvolver. These buttons are grayed out in Evolver 
mode and cannot be used. For details on PolyEvolver mode, see Section 18. 

The Program button is used to display the four program banks, labeled A, B, C, and D. The 
Program button is mainly for use in Poly mode to switch between displaying program banks 
and combos (in Evolver mode the program banks are always displayed). 

The Open button brings up the load program bank window, allowing you to load a new 
program bank. The Open button duplicates the action of selecting ʻLoad All Evolver Dataʼ from 
the File menu. 

The Save button brings up the save program bank window, allowing you to save a new 
program bank. The Save button duplicates the action of selecting ʻSave All Evolver Dataʼ from 
the File menu. 

The Receive button receives the current program from the Evolver, allowing you to refresh 
after making changes. This button resynchronizes SoundEditor with the Evolver if you have 
been editing a program offline using the Evolver controls. 

The Send button sends the current edited SoundEditor program to the Evolver, allowing you to 
refresh after making edits. This button resynchronizes the Evolver with SoundEditor if you 
have been editing a program offline using SoundEditor. 

The Write P button brings up the Write Program window, allowing you to write the current 
program to the Evolver at the location you specify. The Write P button duplicates the action of 
selecting ʻWriteʼ from the Editorʼs Edit menu. 

The Global button brings up the Global Settings window. The Global button duplicates the 
action of selecting ʻGlobal Settingsʼ from the MIDI menu. 

The MIDI button brings up the MIDI Setup window. The MIDI button duplicates the action of 
selecting ʻMIDI Setupʼ from the MIDI menu. When connected to the Evolver through a working 
MIDI connection, a red status light appears inside the MIDI button. 

The Piano button brings up the V-Piano (Virtual Piano) window. The Piano button duplicates 
the action of selecting ʻV-Pianoʼ from the Options menu.
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To the right of the Piano button is a group of three smaller buttons and a MIDI status display. 
The buttons control the Evolver Sequencer and Snapshots functions: 

The Snap button copies the current 
program to the Snapshots window. This 
button duplicates the action of selecting 
ʻAdd Snapshotʼ from the Snapshots menu

The Start/Stop Sequencer button is below the Snap button on the left. This button duplicates 
the action of pressing the Evolver/PolyEvolver Sequence Start/Stop button. 

The Sequencer Reset button is on the right. This button duplicates the action of pressing the 
Reset button on the Evolver/PolyEvolver. It resets the sequence currently playing. It also acts 
as an emergency MIDI ʻAll Notes Offʼ command. 

Popup labels identifying the Start/Stop 
Sequencer and  Sequencer Reset 
buttons are displayed when the cursor 
is placed on them.  
ʻAdd Snapshotʼ from the Snapshots 
menu

To the right of the Snap button is a MIDI status display. It shows the current MIDI status, and 
will display hexadecimal transmissions of MIDI data. With normal MIDI communication 
between SoundEditor and an Evolver-series instrument, the MIDI status displays 
ʻON-LINE EVOLVERʼ.
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7.5  Naming Programs 

Although the Evolver cannot display program names on its limited three-character display, it 
can store program names with the program data (the PolyEvolver rack and keyboard versions 
have an LCD that can display program names). SoundEditor gives you the ability to name your 
own programs or change existing program names that then be stored and recalled in the 
Evolver/PolyEvolver. Hereʼs how: 

In the Main window, select the program you wish to rename, right-click the mouse and select 
Rename: 

 Here weʼve right-clicked on 
Program A001 – Big Ana Orch - 
producing this context-sensitive menu. 
Scrolling down the menu, weʼve 
selected the ʻRenameʼ function. This 
will bring up the rename window.

In the rename window, placing the 
cursor in the text field changes the 
cursor to an I-beam. Click in the text 
field and make the desired name 
changes. When done, click on the OK 
button. The new name will be stored 
automatically at location A001 and the 
Evolver/PolyEvolver will be updated.

Note: There is a 16-character limit on program names. Names may include upper and lower 
case characters as well as numbers and most punctuation marks.
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You can also change the program name using the Write P button in the toolbar. 

Again in the Main menu, select the program you wish to change then click the Write P button 
in the toolbar. This brings up the Write Program window: 

Here you can change the name or enter a new name in the ʻNew Nameʼ field. When done, 
clicking the OK button will save the new name to the existing (default) location. 

Write P also gives you the option of saving the program to another location if desired. Select 
the new bank using the Destination bank pull-down menu (shown), and scroll to the desired 
program location. Clicking OK will save the program to this new location.
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7.6  Data Transfer between SoundEditor and the Evolver 

Itʼs important to understand how data is transferred between SoundEditor and the Evolver. 
SoundEditor has two modes of MIDI operation: Online and Offline. The way data is exchanged 
between SoundEditor and the Evolver depends on the MIDI mode. Hereʼs how it works: 

Online (default): 

When you select a program from the SoundEditor program bank (Program A001, for example), 
the software sends a MIDI message to the Evolver to transfer the requested program (A001) to 
the SoundEditor program bank at location A001: 

SoundEditorʼs bank location A001 now contains the new program, overwriting what was there 
previously. 

Note: If the Evolver is set to display the Program number, you will see the Evolverʼs LED 
display change when the MIDI program change command is sent. 

Offline: 

With “Offline Editing” selected, when you select a program in SoundEditor (again Program 
A001, for this example), the software sends a MIDI message to the Evolver changing the 
program to A001, but the Evolver does not send any data back: 

Offline editing allows you select and edit any program in SoundEditor without the Evolver 
overwriting it.
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7.7  Receiving and Transmitting 

Receiving and transmitting functions are located in the Midi and Program menus. Here you can 
receive or transmit all data at once, or limit the data to any selected Program Bank or Single 
Program. 

If your MIDI interface cannot keep up with the received or transmitted data you can adjust the 
time interval between transfers from 0 to 1000 milliseconds using the slider control in the lower 
left of either transfer window: 

Note: When a single bank is transmitted, this bank replaces the corresponding bank in the 
Evolver/PolyEvolver.
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7.8  Loading and Saving Files 

Loading and saving functions are located in the File and Program menus in the Main 
window. 
You can load or save all Evolver data at once, or limit the data to a selected Program 
Bank or 
Single Program. 

Note: SoundEditor also has features for loading/saving Sequences, Waveshapes, Phantom 
(virtual) Program Banks and Library files, and PolyEvolver Combo Banks and Combi Singles. 
Refer to those sections elsewhere in the User Guide for details
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8  GLOBAL SETTINGS 

SoundEditorʼs Global Settings window is displayed by clicking the Global button in the toolbar 
or by selecting “Global Settings” from the MIDI menu (shortcut:Ctrl+Alt+option+M). The Global 
Settings window displays the Evolver/PolyEvolver global settings including volume, 
transposition, tuning, clock, MIDI parameters and input gain. Whenever the Global Settings 
window is opened the associated data is requested from the Evolver hardware and displayed: 

The GET button (lower 
left) can be used to 
obtain the current Global 
Settings, even if 
Evolverʼs MIDI Transmit 
is set to OFF. The GET 
button will not function if 
Evolverʼs MIDI Receive 
is set to OFF or if 
SoundEditor is set to 
“OFF-LINE EDITING”

Note: Some MIDI interfaces do not reset correctly after receiving MIDI Clock messages. If you 
find that Sound Editor locks up under these conditions, change the “Midi Clock Select” setting 
from “INTERNAL w/SEND” or “MIDI NOTES ADV SEQ” to any other setting while the program 
is running. Also note that the adjustment of some settings in the Global Settings window can 
stop MIDI communication between SoundEditor and the Evolver. For this reason, always use 
caution when making changes here!
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9  EDITOR 

The Editor window is displayed by clicking the Edit Program button in the Main window or by 
selecting Edit Program from the Program menu (shortcut: Ctrl+E). Here you have access to 
every Evolver programming parameter, including sequences and custom waveshapes. The 
Editorʼs real-time controls allow you to tweak, test and audition the sound of your presets right 
from your Mac. Edits are automatically sent (so long as SoundEditorʼs MIDI mode is set to 
ʻOnLineʼ). 

Slider controls are used in the Editor window to display the functional equivalent of the 
Evolver/PolyEvolver knobs. Adjusting any on-screen control transmits that control change to 
the Evolver or PolyEvolver, instantly updating the sound
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Note: In addition to the on-screen controls updating the Evolver/PolyEvolver, adjusting the 
Evolver/PolyEvolver controls will update the Editor display. This is because MIDI control 
messages are transmitted bi-directionally, allowing you to use the Evolver/PolyEvolver controls 
AND the Editor parameter controls simultaneously! 

9.1  Editor Controls 

The Editor window has several types of controls for program editing: 
Buttons – Clicking on a button toggles it ON or OFF. When ON, the button has the 
appearance of an LED that is lit. When OFF, the button appears dimmed. In this example, the 
SYNC button is ON: 

Sliders – Move a slider by clicking and dragging it in the desired direction. You can get finer 
control by placing the mouse cursor in/near the slider channel and clicking. This will increase 
or decrease the parameter value by 1 for each click. (You can also use the computerʼs 
up/down arrow keys to increment or decrement the values.) 

Slider data values (shown to the left of the slider) can also be adjusted by clicking on the data 
value and manually entering a new value or by selecting a value from the pulldown menu. To 
complete a manual entry hit the ʻRETURNʼ key to enter the value into the program:
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Parameter menus – Click to select a parameter menu. Clicking on the downward arrow 
produces a drop-down menu that will display all possible options for the particular parameter. 
Clicking on a selection in the drop-down will select that item and close the menu: 

Source and Destination menus – Clicking in a Source or Destination field brings up a 
movable menu of Source or Destination parameters: 

In this example, clicking in the Editorʼs 
Modulation Source field brings up the 
Source menu, listing all possible 
modulation 
sources. Here weʼre selecting ʻSEQ 1ʼ from 
the available list. To select no source, 
choose the dashed line at the top of the 
Source menu. 

The Source menu will remain open until 
you 
close it, allowing you to easily specify other 
source selections. To close the Source 
menu, click on the close button (the small 
circular button that appears in the left side 
of the Source menu titlebar).

Evolver/PolyEvolver SoundEditor User Guide                                                                               Page 29



Clicking in the Editorʼs Modulation 
Destination field brings up the 
Destination menu, listing all of the 
possible modulation destinations. 
Because there are many 
destination options, the menu 
displays two columns of 
information. The information 
presented in the left column is the 
main destination. Any selection in 
this column that displays a right 
arrow (like the example shown) 
has additional destination 
parameters that must be 
selected. These additional 
parameters appear in the right 
column. 

To select no destination, choose 
the dashed line at the top of the 
left column in the Destination 
selection menu.

Making a new selection updates the source or destination display fields immediately, and the 
chosen selection is transmitted to the Evolver/PolyEvolver. 

Like the Source menu, the Destination menu will remain open until you close it, allowing you to 
easily specify multiple destination selections. When finished, close the Destination menu by 
clicking the close button in the menu titlebar. 

Other Editor Windows - The Editor provides additional windows to control program 
envelopes, waveforms and sequencing. Accessing and using these components are covered 
in the following sections. The Sequencer and Waveshapes functions are sufficiently full- 
featured as to deserve their own dedicated sections. 

Note: For the Evolver/PolyEvolver to send parameter change messages, the “Midi Transmit” 
parameter found in the SoundEditor Global Settings menu should be set to “PARAMETER…”
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9.2  Program Envelopes 

Values for the three envelopes can be entered in three ways. 
Sliders are provided to control the various envelope parameters.
Clicking on the number to the left of each slider will allow selection of a numeric
value. 

In this window you can click and drag points on the envelope to adjust the Attack, Decay, 
Sustain and Release (ADSR) parameters. The small circles that appear on the envelope image 
define the envelope adjustment points. Any adjustments you make with the mouse are reflected 
in the ADSR control sliders above the envelope image. By using the mouse and the slider 
controls together, you can easily create precise ADSR envelopes. 
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9.3  Editor Menus 

Hereʼs a description of the menus in the Editor window: 

9.3.1  FILE Menu: 

The File menu contains commands to access the Evolver Bank Manager and Phantom 
Program Banks functions, as well as the Close command. 

9.3.2  EDIT Menu:
 
The Edit menu contains commands for copying, pasting, initializing and writing programs. 

The Copy command copies all parameters of the current 
patch, and the Paste command pastes the copied parameters 
into the current patch. 

Initialize resets all parameters to default values. 

The Write command brings up the Write Program window, 
allowing you to change the name and select the location where 
the program will be saved (see section 9.4 – Saving Programs)
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9.3.3  PROGRAM Menu:
 
The Program menu contains commands to access the Snapshots, Sequencer and 
Waveshapes functions.

 See Sequencer Window, Section 10
 
 See Waveshapes Window, Section 11

9.3.4  OPTIONS Menu: 

The Options menu contains commands to access the Program Genetics and V-Piano 
functions, and a command to change the Editor Background. 

When Background is selected, a menu fly-out presents two options:
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The default option is Generic. Selecting the Metal options changes the Editor background to a 
metal appearance: 

9.4  Saving Programs 

All program edits you make in the Editor are automatically applied to the edit buffer of the 
Evolver/PolyEvolver, but they must be saved to make them permanent. To save an edited 
program, use the Editorʼs Write command located in the Edit menu (shortcut: Ctrl+Y). 

Selecting Write produces the Write Program dialog box

Select a destination bank, location and click OK to store the program. You can also change the 
program name here (limited to 16 characters). Click Cancel to cancel the operation.
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9.5  Exiting the Editor 

To exit the Editor, click the X button in the upper right corner of the Editor window (shown 
below), or use the ʻCloseʼ command in the File menu. Upon exiting the Editor window, you will 
return to the Main window. 

10  SEQUENCER WINDOW 

The Sequencer Window is selected from the Editorʼs Program menu (shortcut: Ctrl+S), or by 
double-clicking anywhere inside the sequence graphic area in the Editor. When the Sequencer 
is selected, it replaces the Editor window.

 Clicking in the ʻbar-graphʼ 
area of the sequencer brings 
up the Sequencer window.

The Sequencer window contains parameters to program the four Evolver/PolyEvolver 
sequences, controls to adjust the tempo and clock divide functions, and buttons to start/stop 
and reset the sequencer. Additionally, a Sequence Templates function allows you to copy 
sequences from other programs (or from files) and apply them to any one or all four 
sequences:
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A closer look of the upper right corner of the Sequencer Window reveals the Close window 
button, the buttons for Sequencer Start/Stop and Reset, horizontal slider controls to adjust the 
Tempo and Clock Divider parameters, a Display Mode control, and the first of the four 
sequence controls and parameter displays. 

10.1  Sequencer Buttons 

The sequencer buttons provide a convenient way to start/stop and reset the Evolverʼs 
sequencer remotely. Like the sequence buttons in the main window, placing the cursor on 
  either of the Sequencer buttons causes 
  a pop-up label to appear. 

 The Sequence Start/Stop button has a 
  ʻlitʼ appearance when ʻOnʼ, and dimmed 
  when ʻOffʼ. 

10.2  Display Mode 

The Display Mode control affects the way the cursor works when adjusting each of the 16 
sequence control bars. There are two modes, Sliders and Pen:

 
Sliders makes the sequencer control bars function as if they were 
slider controls, where each bar is adjusted individually by clicking 
and dragging on the red ʻfaderʼ. Slider mode is the best choice for 
sequences that will control oscillator pitch, or anytime precision 
adjustment is required. 
Pen makes the cursor function like a magnet. With the mouse 
button held down, placing the cursor over a fader causes the fader 
to follow the cursor position. Pen mode allows you to draw 

envelope-like sequences by dragging the cursor across the control bars. Pen mode is not as
precise as slider mode, but is a good choice for sequences that are programmed to provide 
ʻevolvingʼ changes over time. 

Once set, the Display Mode control setting remains ʻas isʼ until you change it again. 
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10.3  Sequence Destination 

Just below the Sequence 1 label is a display field that shows the sequenceʼs destination 
(shown as OSC ALL in the figure below). You can change the destination by clicking in this 
display field, which will bring up a destination menu as shown. In the example given here, 
Sequence 1 is set to control the frequency of all four oscillators (OSC ALL) as a result of the 
destination selection OSCILLATOR -> OSC ALL FREQUENCY. 

Tip: You can keep the Destination menu open and select destinations for all four sequences in 
turn. Simply click in the destination display field for any other sequence, and select the new 
destination.

10.4  Reset Button 

The Reset button resets all 16 sequencer control bars to zero values. This is a quick way to 
zero the parameters:
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10.5  Function Button 

Just below the Reset button is the Function button. Selecting the Function button opens a 
drawer that appears below the Sequencer window. This drawer gives you access to additional 
sequencer functions, including adjusting the length of each sequence, options to create 
pitched sequences from preloaded sequence data, and functions to alter the sequence data
. 
Take a look at the example below. Here weʼve modified Sequence 1 to start at step 5 and end 
at step 16. Notice the RED numerical values that appear below the control bars in Sequence 
4? This indicates that Sequence 4 is the sequence that is being edited. 

Notice also that weʼve selected Major from the Chords column, creating a sequence of pitch 
values based on a major chord. This sequence will be simultaneously applied to all four 
Evolver oscillators because ʻOSC ALLʼ is the selected destination: 

Preloaded chord data is available for major and minor chords, and several major and minor 
sevenths to get you started. Refer to Appendix B for a list of sequencer note values and 
Appendix C for details on SoundEditor chord structures.
 
To the right of the Chords column is a Functions column containing commands to copy, paste 
and modify the selected sequence. These functions include: 

 • Copy/Paste:  Copies the selected sequence/pastes to any selected sequence. 
 • Reverse:  Reverses the sequence order within the specified step range. 
 • Invert:  Inverts all values within the specified step range. Zero values become Resets 
            and vice versa. 
 • Randomize:  Randomizes all values within the specified step range. Repeated selecting 
     of the Randomize function creates a new series of random sequence values.
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 • Randomize Q:  Works like Randomize, but automatically adjusts step values up or down 
    to real note values. 
 • Step Up:  Creates a sequence of incremental positive values based on the first value in 
    the range. For example, if the first step value is 0, Step Up will create a series of values 
    where the second step value will be 1, the third 2, etc.  If the first step value is 45, then 
    the second will be 46, the third 47, etc. 
 • Step Q: Works like Step Up, but increases the step values by 2. If the first step value is 
    10, Step Q will create a series of values where the second step value will be 12, the 
    third 14, etc. 

The Control Adjust button acts to raise or lower the selected sequence value by 1 for each 
click of the control. Holding the control button instead of clicking provides for rapid adjustment 
of the sequence values. 

The Undo button offers multiple levels of undo. You can undo any chord or function selection 
back to the point at which you started. 

The Done button closes the Function drop-down window. 

10.6  Tempo and Clock Divide 

At the top center of the Sequencer Window are sliders to control the Evolverʼs Tempo and 
Clock Divide functions. To adjust, simply click and drag on either slider control.
 
Tempo is continually adjustable from 30 to 250 BPM. 

Clock Divide is adjustable in increments from BPM/2 to BPM x 24.
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10.7  Sequence Templates 

Sequence Templates are a way to copy and paste sequences from other programs into your 
current sequence, as well as loading and saving sequences to your computer. 

  The Add button adds the current sequence to 
  the list. 

  The Load From… button produces a drop- 
  down menu that allows you to load sequences 
  from bank A, B, C, D, or from a File. There is 
  also a selection here to clear the list. Selecting 
  Load From… File brings up an Open File 
  window that allows you to navigate to where the 
  file is located. The window will display all the 
  files on your computer, but only those files 
  having an ʻ.esqʼ extension are valid template 
  files that can be loaded. All other file types will 
  be ignored. 

The Save button allows you to save all sequences that appear in the list of programs. Clicking 
the Save button brings up the Save Sequence Templates window: 

Enter a name for the file and select a location. Click SAVE when done. Sequence templates 
are saved with an ʻ.esqʼ extension. 
Selecting a sequence template from the list and clicking on the Send arrow () will send all 
four of the selected programʼs sequences to the Evolver/PolyEvolver, along with the Tempo, 
Clock Divide, and destination information for all four sequences. This can be used 
experimentally to create new sequenced programs by combining one programmed sound with 
the sequence information from another program. 

When you close the Sequencer window, the Editor window will reappear.

Evolver/PolyEvolver SoundEditor User Guide                                                                               Page 40



11  WAVESHAPES WINDOW 

The Waveshapes window is accessed from the Editorʼs Program menu (shortcut: ctrl J) or by 
clicking on the Osc 3 or Osc 4 waveshape icons in the oscillator section of the Editor: 

 Clicking on either the Osc 3 or Osc4 
waveshape icon in the Editor will bring 
up the Waveshapes window.

The Evolver/PolyEvolver has 128 waveshapes that can be assigned to either OSC 3 and 4. 
The first 96 waveshapes are in ROM and cannot be changed. The remaining 32 waveshapes 
are in RAM and are user editable. The Waveshapes window contains the tools that allow you 
to copy, paste, modify and create new waveforms for the Evolver within the 32 available RAM 
slots. 

The Waveshape window (shown below) contains buttons for frequently used functions, a 
waveform display, a scrollable list of the 128 waveshapes, a wave template tool, and 
provisions for the storage and retrieval of individual waveshapes and waveshape banks. A 
description of the window functions follows.
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11.1  Button bar 

At the top of the Waveshapes window is a button bar for frequently used functions. Hereʼs 
what they do: 

The New button resets the waveform to 0. The effect is the same as selecting ʻInitial 
Waveshapeʼ from the Edit menu (shortcut: ctrl I). 

The Open button brings up the load waveshape library window, allowing you to load a new 
waveshape bank. The Open button duplicates the action of selecting ʻLoad Waveshape Bankʼ 
from the File menu (shortcut: ctrl L). 

The Save button brings up the save waveshape bank window, allowing you to save a new 
waveshape bank. The Save button duplicates the action of selecting ʻSave Waveshape Bankʼ 
from the File menu (shortcut: ctrl S). 

The Copy button copies the currently selected waveshape. The Copy button duplicates the 
action of selecting ʻCopy Waveshapeʼ from the Edit menu (shortcut: ctrl C). 

The Paste button pastes the copied waveshape to the selected location. The Paste button 
duplicates the action of selecting ʻPaste Waveshapeʼ from the Edit menu (shortcut: ctrl P). 

The Get button retrieves the waveform from the Evolver at the selected RAM location. The Get 
button duplicates the action of selecting ʻReceive Current Waveshapeʼ from the MIDI menu 
(shortcut: ctrl R). 

The Send button transmits the waveform to the Evolver at the selected RAM location. The 
Save button duplicates the action of selecting ʻTransmit Current Waveshapeʼ from the MIDI 
menu (shortcut: ctrl Y). 

To the right of the Send button is a button to toggle between OSC 3 and OSC 4. In the figure 
above, OSC 4 is selected, indicting that all waveshape operations will apply to this oscillator.
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11.2  Waveshape display
 
The Waveshape display shows a single cycle (128 samples) of the selected waveform. The 
centerline of the display is a visual reference that separates the waveformʼs positive and 
negative segments. 
When the cursor is dragged into this window area, the cursor changes to a cross hair. Click and 
hold inside the display area to draw a simple or complex waveshape by dragging across the 
area, both above and below the center line. 
Experiment with various hand drawn waveforms. 

11.3  Drawing tools 

SoundEditor provides drawing tools to modify or create new waveshapes. There are two 
drawing tools available: Pen and Line. You can select the desired tool under the MODE 
pulldown menu: 

Selecting Pen allows you to draw freehand. With the mouse button held 
down, a new line will be drawn, overwriting the existing line.

 
Selecting Line allows you to draw in straight lines. With the mouse 
button held down, a ʻrubber bandʼ line will extend from the starting point 
to the point where you release the mouse button. Line mode is best for 
creating or modifying waves having sharp angles. 

Note: In LINE mode, the line must be drawn from left to right. You cannot start at a higher 
sample value (right) and go backwards (left).
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Tip: You can use Appleʼs ʻMouse Keysʼ feature to assist in drawing waveforms. MouseKeys is 
part of Appleʼs Universal Access software package found under System Preferences 
(Apple/System Preferences/Universal Access/Mouse). Although a detailed explanation is 
beyond the scope of this guide, simply put, MouseKeys allows you to use the numeric keypad 
to move the cursor. Mouse Keys works in combination with the mouse, and is useful for 
achieving precise cursor movement when drawing onscreen.

11.4  Waveshape Presets 

There are several ʻtemplatesʼ available here to further modify the selected waveshape: 

ʻRESETʼ simply initializes the wave, similar to clicking on the New button. 

INVERTʼ inverts the wave polarity. 

“REVERSEʼ reverses the wave front-to-back (sample 0 and 127 reverse, 
sample 2 and 126 reverse, etc.)

11.5  Applying Wave Changes 

Changes made to the waveshape are not applied until the Send To  button is clicked. 
Waveshape changes can be automatically applied if the checkbox next to Send To  is 
enabled as shown: 

The label to the right of the Send To  button shows the currently selected RAM (user) wave 
location. Changes are sent to this location.
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11.6  Internal Waves and Wave Templates 

The Evolverʼs 128 internal waves (96 ROM and 32 RAM) are displayed in the Internal waves 
list. Any of the available waveforms can be copied and modified, but only within the 32 
available RAM slots. 

If you have a mouse with a scroll wheel, you can quickly scroll through the waves by placing 
the mouse cursor anywhere on the list and using the wheel to scroll up and down. You can 

easily toggle between ROM and RAM 
waves by clicking on the ʻInternal 
Wavesʼ header.

Wave Templates allows you to 
create banks of user waveshapes 
that can be stored and retrieved as 
needed. To add a waveshape to the 
list, click on the arrow next to the 
ʻInternal Wavesʼ header

Tip: Clicking on the ʻWave 
Templatesʼ header toggles the 
sorting order, which can be handy if 
you have many waves in the list

Wave templates can be saved by selecting Save Waveshape Template File from the 
Template menu. Template files are loaded by selecting Load Waveshape Template File from 
the Template menu. Finally, the Wave Templates list can be cleared by selecting Clear 
Templates from the Templates menu as shown: 

When you close the Waveshapes window, the Editor window will reappear.
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12  EVOLVER BANK MANAGER 

The Evolver Bank Manager is accessed from either the Main window or from the Editor 
(shortcut: Ctrl+L). The Evolver Bank Managerʼs Librarian lets you organize and store an 
unlimited number of Evolver/PolyEvolver programs. You can also have as many Library files on 
your computer as you wish. The Librarian provides 32 sound categories to organize your 
Evolver/PolyEvolver sounds and have them available for immediate use. For convenience, 16 
sound categories have already been defined, but all categories can easily be renamed 
according to your needs. 

A view of the Evolver Bank Manager window is shown below. The User Program Bank is 
shown on the left (1), Librarian sound categories are displayed in the middle (2), and a list of 
the programs contained in the current Librarian sound category is on the right (3). Arrows to 
transfer selected patches in (1) to a selected Library Category in (2) and then to return patches 
back from (3) back to a selected Program Bank (1) are shown at (4). 
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12.1 Buttons and Checkboxes 

A detailed view of the buttons and checkboxes in the Evolver Bank Manager is shown below. 
Hereʼs how the buttons and checkboxes function:

The Edit buttons opens the Editor window, where you can edit the currently selected preset. 
The Edit button on the left is for the User Program Bank, and the Edit button on the right is for 
the Librarian. 

The Use Bank Data checkbox is part of the User Program Bank functions. When Use 
Bank Data is unchecked (disabled), selecting a preset from the User Program Bank switches 
the Evolver/PolyEvolver to the corresponding preset. This guaranties synchronization between 
the hardware and SoundEditor. When Use Bank Data is checked (enabled), the selected 
preset data from the User Program Bank is sent to the Evolver/PolyEvolver edit buffer for 
editing and audition. This feature helps to browse through presets in the User Program Bank 
without the need for dumping the entire bank to the hardware. 

Note: When Use loaded data is enabled, Tempo and Clock Divide data is not sent with the 
program data. If a sequence is playing when you select a new program, you will hear the new 
programʼs sound, but it will be played at the tempo of the original program. This can be used to 
quickly audition new sounds/sequences at pre-determined tempos. 

Despite its location in the window, the Auto Dump checkbox is part of the Librarian. When the 
Auto Dump checkbox is checked (enabled), a selected preset from the Librarian Program list 
is automatically sent to the Evolver/PolyEvolver edit buffer for editing/audition. When Auto 
Dump is unchecked (disabled), no data is sent. 

The Add Current Program button copies the selected program in the User Program Bank to 
the current selected Librarian category.

The Multi Select and Drag and Drop radio buttons are used to define the operation of 
the cursor in the Bank Manager/Librarian window. Drag and Drop permits conventional 
cursor operation, allowing you to freely drag and drop presets between the current 
User Bank and the Librarian. You can add the Shift and other modifier keys to make 
multiple preset selections, which can be groups of Programs, non-adjacent selections, or 
a combination of both. Multi Select mode locks the cursor into ʻSelectʼ mode, allowing 
you to select groups of Programs. This mode can be useful for large amounts of group 
moves because it restricts the operation of the cursor to just making selections, preventing 
accidental dragging of presets out of the User Bank or Librarian. In Multi Select mode, 
Programs are moved between the User Bank and Librarian using the large Copy buttons. 
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Lastly, although not part of the operational mode controls described above, the Edit 
button takes you to the Controls window, where you can edit the currently selected 
Program.

12.2  User Program Bank 

The User Program Bank contains a list of the programs that can be moved to the Librarian for 
organization and storage. The bank displayed here will be the bank that contained the selected 
program in the Main window when the Evolver Bank Manager was opened.
 
The User Program Bank has a pull-down menu to select any of the four banks: 

By default, programs are listed in order from location 001 to 128. You can change the sort 
order of the bank by clicking on the ʻNo.ʼ column, or sort alphabetically by program name by 
clicking on the ʻProgramʼ column: 

A second click on either label reverses the sort order (1-128  128-1, or A-Z  Z-A).
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12.3 Librarian 

The Librarian function contains 32 sound categories and a program list which display the 
contents of each category:

The selected sound category is indicated by boldface type and a triangle to the left of the 
name. As an example, in the above figure, Library (unassigned) is the current sound 
category, and contains 5 programs. The programs contained in this category are displayed in 
the listing on the right, beginning with Program 001 “Big Ana Orch”. 

Note: When the number of presets exceeds what can be displayed in the list window, the 
program will add a scroll bar to provide access to the complete list of presets. 

You can change to a different category simply by clicking on the desired sound category name. 
For example, in the figure below we selected the Lead category, which only contains one 
preset:
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Navigating the Librarianʼs program listing is exactly like navigating the User Program Bank 
listing, using either the mouse or the keyboard. Options for changing the sort order of these 
programs is done in the same way as described for the Users Program Bank list. 

12.4 Organizing Presets 

The Librarianʼs Add Current Program button adds the current preset from the User Program 
Bank to the selected sound category. Note that new entries are always added to the end of the 
list, so if you have a lot of presets in a particular category, you may have to scroll down to see 
the new entry. 

You can import all 128 programs from the User Program Bank into the Library using the Load 
From User Bank Data command in the Librarian menu (shown below). You can also import 
the sounds from the Program Genetics Top Offspring bank using the Add From Top
Offspring command. 

Itʼs important to understand that when 
using the Load From User Bank Data or 
Add From Top Offspring commands, 
programs will load into the currently 
selected Librarian category. Should you 
accidentally load a bank into the wrong 
category, you can use the Librarianʼs 
Clear Category command to delete the 
bank, but realize that doing so will clear 
ALL presets in that category, including 
any presets you intentionally placed 
there. 

You can use the Delete command to 
selectively delete programs in categories, 
one program at a time.
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Here, the first 10 patches in Program Bank B have 
been selected. You could also select a single patch 
if that is all you wish to copy. As previously noted,  
multiple selections may be selected by shift-clicking 
for contiguous selection, ctrl-clicking for non-
contiguous selection, or if the Multi Select radio 
button is selected at the top of the column, you may  
simply click and drag to select patches.

Upon selecting Library (unassigned)  and clicking on the large right-facing blue arrow, the 
selected 10 patches from Program Bank B are copied into this category. Any category may be 
selected.
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Here we se the last 5 patches in 
the Library (unassigned) 
category has been selected, and 
the small RED arrow has been 
positioned at the first unnamed 
category by clicking beside the 
------- underneath the current 
position of the RED arrow. 

Clicking on RED arrow will 
transfer those 5 selected patches 
into this new category, leaving 
the remaining 5 in Library 
(unassigned) as seen here. 

 You can name the category by 
clicking in the name field, then 
opening the field with the small 
arrow. Enter the category name 
of your choice. 

Here we see that the category 
has bee named My Patches and 
the patches are show in the right 
column when My Patches is 
selected.  
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Any single patch or group of patches from any category may be transfered back to the 
PolyEvolver editor and ultimately to the synth. 

Below we see that the Program Bank C C001 “Simple & Clean” and Popcorgan in the library 
column have been selected by clicking on each name respectively

Upon clicking the large, left facing blue arrow, 
a dialog box asking you to confirm your 
choice will be presented.
Click OK to confirm this choice 

Here we can see the “Popcorgan” has now 
replace “Simple & Clean” in C001. 

In a similar fashion, multiple patches can be selected from the Library column can be selected 
as show above and transfered to the Program bank, starting at the selected slot in the Program 
Bank column. Again, a confirmation dialog will appear after pressing the large, left-facing blue 
arrow.
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This image shows that the 5 patches we 
collected and stored in the previously 
unnamed category  “My Patches” have been 
successfully transfered to Program Bank C in 
the User Program Bank column.

Additionally, upon returning to the PloyEvolver editor, it will 
be seen that those patches also appear here in Bank C and 
can be further edited or sent to the synth. 

The New Library command in the Librarian Menu allows you to create a new Library. After 
selecting New Library, youʼll see a message dialog asking if you wish to save the existing 
library: 

Clicking the OK button will present you with a ʻSave Program Libraryʼ dialog box that will allow 
you to name and save the current library to the location you specify. SoundEditor will 
automatically append the ʻ.elsʼ suffix to the saved file name. Clicking the NO button will clear 
the existing library including all 32 categories, leaving an empty library. Clicking the Cancel 
button will cancel the operation and return you back to the library unchanged.
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The Load command allows you to load a library file into the program. Library file names have 
the extension ʻ.elsʼ. When loading a library file, all file types will be displayed, but only those 
with an ʻ.elsʼ extension will load. All other files will be ignored. 

Tip: You can load a new library into an existing library to combine the presets of each. 

The Save command allows you to save the library file, displaying a dialog box that will allow 
you to name and save the current library to the location you specify.

12.5  Evolver Bank Manager Menus 

Hereʼs a description of the menus in the Evolver Bank Manager window: 

12.5.1 Bank menu 

The Bank menu contains the commands handle User Program Bank operations, including 
Copy, Paste, Rename and Initialize Programs, create a New Bank, Load/Save program 
banks, and the Close command. \

When the New Bank command is selected, a dialog 
box appears asking if you wish to save 
the current User Bank: 

Clicking the OK button will 
present you with a ʻSave 
Program Bankʼ dialog box that 
will allow 
you to name and save the 
current bank to the location 
you specify. SoundEditor will 
automatically append the ʻ.ebpʼ 
suffix to the saved file name. 

Clicking the NO button will clear the existing bank and fill it with default programs. Clicking the 
Cancel button will cancel the operation and return you back to the User Bank unchanged.
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12.5.2  Librarian Menu 

The Librarian menu contains the commands 
handle Librarian operations, including Copy, 
Paste, Cut, Delete and Rename programs, 
create a New Library, Rename and Clear sound 
categories, Load/Save library files, and 
commands to load into a selected category 
(Load From User Bank and Add From Top 
Offspring). 

12.5.3  MIDI Menu 

The MIDI menu contains commands to Receive and 
Transmit a Program Bank (A, B C or D). 
The Program Bank displayed is the program bank 
selected in the User Program Bank.

12.5.4  Options Menu 

The Options menu contains commands to access the Program Genetics and V-Piano 
functions. 
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12.6  Exiting Evolver Bank Manager 

The Evolver Bank Manager window remains open until you close it, or until you quit 
SoundEditor. The window can be relocated to any convenient place on the screen and remain 
open while using SoundEditor. 

Note: Because Evolver Bank Manager is a separate window within SoundEditor, it can be 
moved, resized and collapsed like a window. It can also ʻfall behindʼ the Main window, 
specifically when the Editor is selected. This can also happen to Program Genetics, Snapshots 
and Phantom Bank windows. To view any hidden window you can either relocate the Main 
window, reselect the function from the Main menu, use the applicable shortcut command, 
or hit the F9 key (OSX Panther), which will reveal all open windows in all programs. 

To close the Evolver Bank Manager, use the Close command in the File menu, or simply click 
on the close button.
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13  PROGRAM GENETICS 

The Program Genetics window is selected from the Options menu of the main page, or from 
the Editor window under the Options menu (shortcut: Ctrl+G). Genetics allows you to quickly 
build 
new sounds from two existing ones in a similar fashion to breeding. Parameters of each of the 
two sources (Parents) are combined using four different functions to generate a new bank of 
presets (Kids). 

A view of the Preset Genetics window is shown below. The two source banks (Parent banks 
called Mommy and Daddy) are located in the upper left, along with buttons for the four different 
genetics functions. The generated bank (Kids) and the Top Offspring bank are located in the 
lower left. On the right are filters to exclude selected parameters from the genetics function, 
and three buttons at the top for editing functions and resetting excluded parameters. 

Any pair of programs can be used for the genetics functions (one program each from mother 
and father). The result of applying the user-selected genetics functions creates a child bank of 
128 new programs, and any ʻkeepersʼ auditioned from the child bank can then be moved into 
the Top Offspring bank.
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The four Program Genetics functions are selected by using the buttons at the top of the 
window. Hereʼs what the four functions do: 

 • Mix button: The parameters of each child program are randomly chosen using 
    parameters from either the mother or father source. For example, if the motherʼs cutoff 
    frequency was 10 and the fatherʼs was 88, the childʼs value would either be 10 or 88. 

 • Morph button: The value of each parameter is linearly interpolated from one parent to 
    the other. The first child is identical to the mother; the last child is identical to the father. 
    All others are weighted towards each parent depending on their placement within the 
    list. The middle child program is exactly 1⁄2 of the mother and 1⁄2 of the father. 

 • Mutate button: The parameter values of each child preset are randomly chosen from 
    within the range between each parentʼs parameter. For example, if the motherʼs cutoff 
    frequency was 10 and the fatherʼs was 88, the child values would be anywhere between 
    10 and 88. 

 • Random button: A random value from within the min/max parameter range produces 
    the value of each parameter for the child. 

Notes: Experimentation by using vastly different parents and similar parents creates the most 
interesting results. You can also ʻinterbreedʼ the child patches, too. In addition, you can set 
filters to excluded parameters that will not take a part in the generation of new offspring. 
Experiment and have fun! 

The Auto Audition checkbox enables automatic transfer of the selected presets from the 
mother, father, kids or top offspring banks to the Evolver's edit buffer. When the Auto Audition 
checkbox is unchecked (disabled), no data is transmitted to the Evolver. 

Other buttons at the top of the window include Edit, Write and Reset. 

The Edit button brings up the Editor window, permitting on-screen editing of the selected 
preset from the Parents, Kids or Top Offspring banks. Note: The Auto Audition button must 
be checked for the Editor to correctly display the selected preset in the Genetics window. 

The Write button brings up the Write Program dialog box. The Write function works on the 
currently selected program, which can be from the Mommy or Daddy Bank, the Child Bank or 
the Top Offspring Bank:
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The Reset button resets all selections made under the ʻExclude Preset Parametersʼ section. 
When the Reset button is clicked, all checked parameter selections become unchecked. 

13.1  Loading Banks 

Both Parent banks use the programs from the ʻAʼ bank by default, but any bank can be loaded 
into either parent using the drop-down menu as shown:

13.2  Creating New Sounds 

To create a bank of sounds based on a Program Genetics function (Mix, Morph, Mutate, or 
Random) you must select a pair of ʻseedʼ programs, one each from the Mommy bank and 
Daddy bank. Use the scroll bars to scroll through the Parent bank lists and select the desired 
programs. If you have a mouse with a scroll wheel you can quickly scroll through either bank 
list by placing the mouse cursor onto the list and scrolling up/down. 

With a pair of programs chosen, selecting any one of the four Program Genetics functions will 
create a bank of 128 programs in the Kids bank. Selecting the Program Genetics function a 
second time will create a new bank of 128 programs, replacing the previously generated Kids 
bank. 
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Notes: Program names in the ʻKidsʼ bank become scrambled or rearranged when you use the 
Genetics functions. This is normal.

If Auto Audition is enabled, the newly generated programs can be auditioned by selecting a 
program from the Kids bank. With Auto Audition enabled, the program data is automatically 
sent to the Evolver/PolyEvolver edit buffer. Programs can be auditioned using SoundEditorʼs 
V-Piano function, or by using the computer keyboard (for more information, see Section 16 – 
V-Piano). 

Note: Be sure to turn down the volume before trying out “Kids” programs because the resulting 
levels can be unpredictable! 
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13.2  Moving Programs 

Programs created in the Program Genetics window can be moved in several ways: 

 Selected programs in 
the Kids bank are moved 
into the Top Offspring 
bank by clicking on the 
thin copy bar that 
separates the banks. 

Selected programs can be dragged from either the Top Offspring or Kids bank directly into any 
Librarian category in the Evolver Bank Manager. Programs can also be dragged from either 
the Top Offspring or Kids bank directly into the User Program Bank in the Evolver Bank 
Manager where they are automatically written to the Evolver/PolyEvolver at the currently 
selected program location

13.3  Program Genetics Menus 

Program Genetics has just one menu, shown below. 

13.3.1 File menu 

The File menu contains commands to access the Evolver Bank Manager and Phantom 
Program Banks functions, and the Close command 

The Close command will close the Preset Genetics window and return you to the main 
window. Alternatively, you can also click the red Close button in the upper left corner.
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14  SNAPSHOTS 

Snapshots allows you to quickly capture “Snapshots” of edited programs, giving you multiple 
points of ʻundoʼ and allowing you to check your editing at various stages. The Snapshots 
Window is accessed from the Snapshots menu in the Main window (shortcut: opt-ctrl A). 

To add a program to Snapshots, click on the Snap button in the main window toolbar 
(shortcut: ctrl A). 

You can edit any program in the Snapshots list 
by selecting a program and clicking the Edit 
button. This will bring up the Edit window. 
Editing is interactive, and the Evolver responds 
to any changes you make. You will need to 
write the program to make your changes 
permanent. 

The Send button allows you to send a selected 
program to the Evolverʼs edit buffer.

Programs in the Snapshot list can be 
renamed by double-clicking on the program 
name. Use the RETURN key to enter the 
name: 

Tip: Placing the Snapshots window close to the edge of the screen will keep it out of the way 
of the Main window and other windows. When you click on the EDIT button the Editor window 
will appear and will automatically move the Snapshots window out from the side. When you 
click on the Editor close box, the Editor will close and the Snapshots window will move back to 
its original position. 

Note: The Snapshot list is cleared when you quit SoundEditor.
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15 Morpher

             

The Morpher function allows you to blend or ʻmorphʼ any two Mopho Programs together 
to create a hybrid sound having the characteristics of both Programs. Functionally, 
Morpher is a subset of Program Genetics, but Morpher offers much more control over the 
morphing process. 

The Morpher function is accessed by selecting ʻMorpherʼ in the Options menu, or by 
clicking on the Morpher button in the main window. The Morpher window is shown 
below. 

When the Morphing function is accessed, the first Program defaults to the currently 
selected Program, while the second Program is chosen using the Bank buttons and menu 
on the right. The Get button is used to change the first Program should you select a 
different Program while the Morpher window is open. 

The Slider is used to morph between the two Programs, and the resulting sound can be 
auditioned as you make adjustments in real time. 

When the Live Scroll option is checked, SoundEditorʼs Control Window is continuously 
updated to show the parameter values as they change. You should also be aware that 
the Morphing process affects the Program name, so youʼll see scrambled or rearranged 
names in the Program Name display and also on the Mopho hardware. This is normal. 

Clicking on the Add to Lib button adds the currently morphed Program to the Librarian 
in the active Library Category. 

You should keep your speaker volume low when using the Morpher function, 
as some high gain characteristics can result from the Morphing process. 

The active Category defaults to ʻNot Assignedʼ each time you launch 
SoundEditor and remains that way until you change it.
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The More button allows you to select additional Morphing options: 

The checkboxes shown allow you to exclude certain parameters from the Morphing 
process. The term ʻbaseʼ refers to the parameters in the first Program: 

 Preserve Base Sequencer - Checking this box preserves the step settings of all 
 four Sequencers. Sequence Destinations are not preserved. 

 Preserve Freq/Tune - Checking this box preserves Oscillator 1 & 2 Pitch and 
 Tuning settings. Other Oscillator parameters are not preserved. 

 Preserve Base Oscillators - Checking this box preserves Oscillator 1 & 2 Pitch, 
 Tuning, Waveform and Glide settings. Oscillator Mix and Sub-oscillator settings 
 are not preserved. 

 Preserve Base Mod Sources - Checking this box excludes all four Sequencers 
 from the Morphing process. Sequence Destinations are not preserved, however. 

 Preserve Base Mod Destination  - Checking this box preserves the four 
 Modulation Destinations. 

 Preserve Base Controls  - Checking this box preserves the destination and 
 amount values of the five MIDI Control parameters. 

There is also the option to specify a MIDI Controller to act as the Morpher slider. 
Checking the Use Controller checkbox enables the selected MIDI Controller to control 
the Morphing process on the selected MIDI Channel.
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16  PHANTOM PROGRAM BANKS 

The Phantom Program Banks function allows you to add virtual banks of programs (phantoms) 
to your Evolver or PolyEvolver. Phantom Program Banks allows you to load up to 16 banks of 
programs into SoundEditor, and have any program in any bank immediately available for 
auditioning. This means you can have as many as 2048 programs (16 x 128) at your disposal 
(2560 program when you include the four Evolver/PolyEvolver instrument banks!). 

Banks of programs can be loaded from SoundEditorʼs Program Banks (A, B, C, or D), or from 
the Top Offspring list in the Program Genetics window, or from any saved bank files. Banks 
can also be assembled by pasting or dragging single programs to this window. 
The Phantom Program Banks window is selected from the File menu in either the Main window 
or the Editor window (shortcut: opt-ctrl L): 

Note: You can expand the Phantom Program Bank window both horizontally and vertically to 
accommodate long path names and long program lists.
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Taking a closer look at the Phantom Program Banks window, you see two buttons at the top 
(Add Current Program and Edit), the Phantom Banks list (Banks 1 through 4 shown), and the 
Program list that displays the programs in each phantom bank: 

Beginning at the top: 

The Add Current Program button adds the current program to the program list. 

In the above example, clicking the Add Current Program button copied the current program 
“Big Ana Orch” (seen in the Main window behind the Phantom Program Banks window) into 
the Phantom Banks program list. The program is copied into the selected program list location 
(in this case, location S002). Note that if the selected program location is not empty, the 
program in this location will be overwritten when Add Current Program is selected.
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Clicking the EDIT button places the selected program into the Editor: 

 

After completing your edits, clicking the Close button returns you into the Phantom Program 
Banks window. 

Note: If the Phantom Program Banks window is close to the edge of the screen when EDIT is 
selected, the window will automatically relocate to accommodate the large Editor window. The 
Phantom Program Banks window will return to its original position when the Editor window is 
closed.
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Below the Add Current Program and Edit buttons is the list of Phantom Banks. There are 16 
Phantom Banks total, but the list only displays four banks at a time. You can access all 16 
banks using the scroll bar on the right. 

Phantom Banks are initially empty. You create a new bank by selecting a bank and filling it 
with programs. When your Phantom Bank is complete, you assign a name using the Save As 
command. The new file name will then be displayed under the File column, and the location of 
the newly saved file will appear under the Path column. In the example below, weʼve created a 
new Phantom Bank and saved it as “My Patches”. The save operation automatically added the 
ʻ.elsʼ suffix to the file name. You can see by the path shown that the file was saved to the 
Macintosh desktop: 

The programs in the ʻMyPatchesʼ bank are displayed under the Program column in the lower 
part of the window. Programs listed here can be sent to the Evolver/PolyEvolver for auditioning 
by clicking on the right arrow () under the Send column. 
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For example, if we click on the right arrow for 
Program S011 – AnnaOrch – that 
program will be sent to the Evolver 
(PolyEvolver) edit buffer, where it can be 
auditioned. In fact, any number of Phantom 
Bank programs can be quickly auditioned 
this way. Note, however, that these programs 
are not automatically saved. They must be 
written to a program location in the Evolver 
(PolyEvolver) using the Write command 
(found in the Main window, or the Editor).



16.1  Phantom Program Banks Menus 

Hereʼs a description of the menus in the Phantom Program Banks window: 

16.1.1  FILE Menu: 

The File menu contains commands to Load and Save phantom banks, and Close the window. 

The Load Library Data command loads a saved 
bank file into the selected phantom bank. Valid 
Phantom Bank files contain the ʻ.elsʼ suffix, and are 
the only file type that will load here. All other data 
files will be ignored.

The Save As command allows you to save the currently selected phantom bank. Selecting 
Save As brings up a save window where the Phantom Bank file can be named and saved 
to the location of your choice: 

The Load From command has a fly-out menu of program banks to choose from:
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Selecting Program Bank (A, B, C or D) loads all 128 programs from the selected Program 
Bank into the current phantom bank. Selecting Genetics Top Offspring loads all programs 
from the Program Genetics Top Offspring function into the current phantom bank. Note that the 
Top Offspring bank can have as few as 1 and as many as 128 programs. The quantity here will 
determine how many programs will load into the current phantom bank. 

Note: If the Top Offspring bank contains more than 128 programs, only the first 128 will be 
loaded into a Phantom Bank. 

16.1.2  EDIT Menu: 
The Edit menu contains commands to Copy, Paste, and Rename, Initialize and Clear a 
program bank. 

The Copy and Paste commands operate on 
the selected program, and can be used to 
copy and paste programs between Phantom 
Banks. 

The Rename command brings up a rename 
window where the selected program name 
can be changed or replaced. 

        The Insert Initial Program command 
         initializes the selected program, returning all 
                 parameters to their default values. 

         The Clear Bank command erases the 
          programs in the entire bank.
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16.1.3  MIDI Menu: 

The MIDI menu contains commands to transmit the selected Phantom bank to the Evolver 
(PolyEvolver) Bank A, B, C or D. 

Selecting any of the MIDI Dump Banks commands 
brings up the Transmit Program Banks window 
(described in Section 7.7 – Receiving and 
Transmitting). The contents of the selected Phantom 
Program Bank will be transmitted to the chosen 
Evolver/PolyEvolver Bank when you click on the 
Transmit window Start button.

16.2 Exiting Phantom Program Banks 

The Phantom Program Banks window remains open until you close it, or until you quit 
SoundEditor. The window can be relocated to any convenient place on the screen and remain 
open while using SoundEditor. 

To close Phantom Program Banks, use the Close command in the File menu, or simply click 
on the red close button.
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17  V-PIANO
 
The Virtual Piano (V-Piano) provides a way to ʻplayʼ the Evolver remotely using the mouse. 
V-Piano is selected from the Options menu in either the Main window or the Editor window 
(shortcut: ctrl P), or by clicking on the Piano button in the Main window toolbar. To play, simply 
use the mouse to press keys on the V-Piano. When a key is pressed with the mouse, the 
corresponding note will be displayed in Red on the right side of the keyboard: 

Sliders on the far right of the keyboard adjust the Midi Channel and the velocity of notes 
played. 

17.1  Playing from the Computer Keyboard 

You can also play notes on the Evolver/PolyEvolver using your computer's keyboard. The 
middle and bottom rows of computer keys act as a single octave of keys mapped like a piano 
keyboard. You can use these keys to remotely play notes on the Evolver/PolyEvolver: 

Notes:              C#       D#               F#        G#     A# 
          C        D       E        F         G        A        B 

Keyboard:  |          s        d                 gg        h          i                     
   |    z    |    x    |   c    |    v    |    b    |    n    |    m   | 
   ---------------------------------------------------------------- 
Each key press generates a MIDI Note ON message corresponding to the note as specified. 
When the key is released, a MIDI Note OFF message is sent. You will see the Voyagerʼs MIDI 
LED blink as these commands are sent, and the Voyager will play the corresponding note. 

Note: This feature works in all windows, allowing you to audition sounds at any time. Note that 
the CAPS LOCK key must not be ON, as only lower case letters send MIDI note data. You can 
use the CAPS LOCK key to temporarily turn off remote playing if desired. 

Note: If youʼre using a PolyEvolver, pressing multiple note keys on the keyboard will result in 
multiple notes played. If an Evolver is connected, however, it will only play single notes.
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Two keys are programmed to adjust octaves (increment/decrement): 

 “o” – Octave down (-1) 
 “p” – Octave up (+1) 

Octave switching ranges from –2 to +8 (ten octaves). When the octave switching keys are 
pressed, a pop-up window briefly appears showing the change: 

Tip: You can sustain a note by pressing down a “note” key and while it is depressed, press an 
“octave” key. A MIDI Note ON command will be sent without a corresponding MIDI Note OFF, 
causing a sustained, or ʻstuckʼ note. To un-stick the note, press the Space Bar. The Space Bar 
will send an ʻAll Notes Offʼ command that shuts off all MIDI notes. 

Two keys are programmed to adjust note velocity (increment/decrement): 
 “u” – Note velocity decrease (-5) 
 “i” – Not velocity increases (+5) 

Note velocities can be set from 0 to 125 in increments of 5. A note velocity of 0 is the 
equivalent of no note played. When the velocity switching keys are pressed, a pop-up window 
briefly appears showing the change: 

Two keys are programmed to adjust the MIDI channel (increment/decrement): 
 “t” – MIDI channel down (-1) 
 “y” – MIDI channel up (+1) 

Note: Some Evolver/PolyEvolver programs are not programmed to respond to Velocity. If you 
select such a program, changing the velocity value here will have no effect.
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As notes are played on the computer keyboard, the MIDI status display in the Main window 
shows the MIDI channel, note and velocity values being transmitted:
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18  OTHER PROGRAM FUNCTIONS 

18.1  Updating the Firmware 

Note: Refer to the documentation supplied with your OS update for full details on the update 
procedure BEFORE updating the firmware with SoundEditor. 

Begin by confirming that MIDI connections are established and the correct MIDI Out port is 
selected (refer to Section 5 - ʻGetting Connectedʼ for more details). To update the 
Evolver/PolyEvolver OS, use the OS Update function located under Evolver menu: 

Selecting this command will initiate the update. The update is a two-step process, where two 
individual files must be selected and uploaded to the Evolver/PolyEvolver. You will be 
presented with a dialog box asking you to select the first update file:
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Clicking OK will present you with a load window. You must navigate to where the PIC Sysex 
Update file is located and select the file: 

Note: Files shown are
the ones currently 
available from
Dave Smith Instruments
at the time of publishing.

Clicking the OPEN button will load the file into SoundEditor. You will be presented with a 
dialog box like the one shown: 

Clicking the START button will initiate the transfer of SysEx data to the Evolver/PolyEvolver.

You will then be presented with a second dialog, similar to the one shown: 
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Clicking the OK button brings up another load window, where you will select the Voice SysEx 
update file:

Note: Files shown are
the ones currently 
available from
Dave Smith Instruments
at the time of publishing.

Selecting the file and clicking OK will present another dialog box similar to this one:

You will then be presented with a third dialog, similar to the one shown: 
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Clicking the OK button brings up another load window, where you will select the DSP SysEx 
update file:

Note: Files shown are
the ones currently 
available from
Dave Smith Instruments
at the time of publishing.

Selecting the file and clicking OK will present another dialog box similar to this one:

Clicking START will initiate the transfer of the file to the Evolver/PolyEvolver. When the 
transfer has finished, the Evolver/PolyEvolver update process is complete.
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19  POLYEVOLVER SOUNDEDITOR 

When you enter SoundEditorʼs Poly mode youʼll find the all of the editing and sound creation 
tools contained in Evolver mode along with additional tools to edit and write PolyEvolver 
program combinations (combos). 

Taking a look at the Main window, you can see that Poly mode looks just like Evolver mode, 
but with a few previously grayed-out buttons now active on the toolbar. The toolbar buttons 
that were grayed out in Evolver mode (Combo and Write C) are now active and functional in 
Poly mode. A short description of these buttons appears below. For complete descriptions of 
all toolbar button functions, refer to Section 7.4 – Toolbar. 

  Change to Combo Mode

 • The Combo button is used to display and edit PolyEvolver program combos. A detailed 
    description of the Combo function follows in Section 18.1. 

 • The Write C button brings up the Write Combo window, allowing you to write the current 
    program combo to the PolyEvolver at the location you specify. The Write C button 
    duplicates the action of selecting ʻWrite Comboʼ from the Combo menu.
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19.1 Combo Mode 

Clicking the Combo button puts SoundEditor in Combo Mode. In Combo Mode the drawer in 
the Main window changes to display Combo banks instead of Program banks. Switching to 
Combo Mode also switches the Program menu in the Main window to a Combo menu 

Note: In addition to the menu changes mentioned above, you may have noticed the absence of 
the Snapshots menu. Since the Snapshots function only works with Programs, it goes away in 
Combo Mode. 

Note: To switch back to Program Mode, simply click the Program button in the toolbar. The 
drawer in the Main window will switch back to displaying Program banks, and the Combo 
menu will switch back to a Program menu.
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19.2  Combo Mode Menus 

The menus in the Main window are essentially the same in Combo Mode as in Program Mode 
with a few minor changes. The Edit menu adds commands to handle Combos, and a Combo 
menu replaces the Program menu. Brief descriptions appear below.
 
19.2.1  Edit Menu: 

The Edit menu adds new commands to Copy, Paste and Rename PolyEvolver Combos 

 Copy, Paste and Rename commands for Combos

19.2.2  Combo Menu: 

Here are three views of the Combo menu, showing the commands for Receive/Transmit, 
Load/Save, and Initialize:
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19.3  Editing Combos 

Selecting Edit Combo will display a Combi Edit window as shown below. Here you have 
access to all Combi programming parameters. A Program Banks drawer appears below the 
Combi Edit window, to allow you to easily select the programs that make up a Combo. 

Slider controls are used in Combi Edit for adjustable parameters such as setting velocities, key 
zones, tempo, etc. Adjusting an on-screen control transmits that control change to the 
Evolver/PolyEvolver, instantly updating the sound.
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Combos are edited by selecting the desired parameter from the column of available 
parameters in the Combi Edit window. Once a parameter is chosen, the four assignable sliders 
at the bottom of the Combi Edit window are used to set the value. Here are some examples: 

 Click in the Bank (Bn.) column.

 
 The assignable sliders are now set 
to the select the four program banks.

 

 Now we click in the Volume (Vol) 
column. 

 The assignable sliders are now set 
to adjust the four volume parameters.

You can also assign values using by clicking on the data value and selecting a value from the 
pulldown menu. To complete a manual entry, simply select the new value: 
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 Clicking on the data value.

 Clicking on the down arrow 
produces a pulldown menu as 
shown. Selecting a value 
enters the new value into the 
data field and closes the 
pulldown.

When the keyboard or velocity zone columns are selected, the zones can be set by using the 
keyboard zone or velocity zone sliders respectively: 

 Clicking in the 
Keyboard Zones column 
(Key-L or Key-H) allows 
you to set zones using 
the Keyboard Zone 
sliders. The four 
assignable sliders can 
also be used to set the 
zones.
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 Clicking in the Velocity Zones column 
(Vel-L or Vel-H) allows you to set zones 
using the Velocity Zones sliders. The four 
assignable sliders can also be used to set 
the zones

As you set Combi parameters, a blue status display (located below the Combi Edit window 
title) shows the currently selected parameter:
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When you are finished creating or adjusting a Combo, use the Write Combo command to 
save it. Selecting Write Combo brings up the Write Combo dialog box, where you can rename 
the Combo, and select the location where it will be stored: 

19.3.1 Exiting Combi Edit 

To exit the Editor, click the Close button in the upper left corner of the Combi Edit window, or 
use the ʻCloseʼ command in the File menu. Upon exiting the Combi Edit window, you will return 
to the Main window (in Combo Mode).
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20  KEY COMMAND SHORTCUTS 

Most of the menus in the SoundEditor have key command shortcuts for frequently used items 
on the menus. Many users find these key command shortcuts quicker and easier then using 
the mouse for most operations.
 
A key command shortcut is a combination of one or more modifier keys and an alphanumeric 
key. Modifier keys used in this program are the OPTION key (OPT) and COMMAND key 
(CMD). 

Note: The COMMAND key is also known as the Cloverleaf key, or Apple key. 

Key command shortcuts are found in the program menus. To conserve space however, 
symbols are used for modifier keys. Here are some examples: 

" " " " " " " " "  = CMD H 

" " " " " " " " "  = OPT-CMD H 

 MAIN WINDOW

 File menu: 
  Ctrl+O   Load All Evolver Data 
  Ctrl+S  Save All Evolver Data 
  Ctrl+L   Evolver Bank Manager/Librarian 
  Ctrl+H  Phantom Program Banks
  Ctrl+    Preferences
  Ctrl+Q   Quit 
 Edit menu:
  Ctrl+C   Copy Program 
  Ctrl+V   Paste Program/Write 
  Ctrl+N   Rename Program 
  Ctrl+I   Initialize Program 
 MIDI menu: 
  Ctrl+R   Receive All Data 
  Ctrl+T   Transmit All Data 
  Ctrl+Shift M  Global Settings 
  Ctrl+M   Midi Setup
Program menu: 
  Ctrl+E   Edit Program 
  Ctrl+W    Write Program 
 Options menu: 
  Ctrl+G   Program Genetics 
  Ctrl+P   V-Piano 
 Snap Shots menu: 
  Ctrl+ A   Add Snapshot 
  Ctrl+Shift+A  View Snapshots 
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EDITOR WINDOW 
 File menu: 
  Ctrl+L   Evolver Bank Manager/Librarian 
  Ctrl+H   Phantom Program Banks 
  Ctrl+W    Close 
 Edit menu: 
  Ctrl+C   Copy 
  Ctrl+V   Paste 
  Ctrl+I  Initialize
  Ctrl+Y   Write 
 Program menu: 
  Ctrl+A   Add Snapshot 
  Ctrl+ Shift+A View Snapshots 
  Ctrl+S   Sequencer 
  Ctrl+J   Waveshapes 
 Options menu: 
  Ctrl+G   Program Genetics 
  Ctrl+P   V-Piano 

SEQUENCER WINDOW 
 File menu: 
  Ctrl+W   Close 

WAVESHAPES WINDOW 
 File menu: 
  Ctrl+L   Load Waveshape Bank 
  Ctrl+S   Save Waveshape Bank 
  Ctrl+P  Load Preset Waveshape Bank 
  Ctrl+W   Close 
 Edit menu: 
  Ctrl+C    Copy Waveshape 
  Ctrl+P   Paste Waveshape 
  Ctrl+I   Initialize Waveshape
 MIDI menu: 
  Ctrl+R  Receive User Waveshape Bank 
  Ctrl+T   Transmit User Waveshape Bank 
  Ctrl+U   Receive Current Waveshape 
  Ctrl+Y   Transmit Current Waveshape 
  Ctrl+M  Midi Setup
 Template menu: 
  Ctrl+S   Save Waveshape Template File 
  Ctrl+L   Load Waveshape Template File 
  Ctrl+I   Clear Templates 
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EVOLVER BANK MANAGER/LIBRARIAN WINDOW 

 Bank menu: 
  Ctrl+C   Copy 
  Ctrl+V  Paste 
  Ctrl+N   Rename 
  Ctrl+I   Initialize 
  Ctrl+E   Edit Program From Bank 
  Ctrl+L   Load to Program Bank (A, B, C, D) 
  Ctrl+S   Save Program Bank (A, B, C, D) 
  Ctrl+W   Close 
 Librarian menu: 
  Ctrl+C   Copy 
  Ctrl+V   Paste 
  Ctrl+N   Cut 
  Ctrl+B   Delete 
  Ctrl+E   Edit Program From Library 
  Ctrl+N   Rename Program 
  Ctrl+W   Write 
  Ctrl+L  Load Evolver File 
  Ctrl+S   Save Evolver File As 
 MIDI menu: 
  Ctrl+R   Receive Program Bank (A, B, C, D) 
  Ctrl+T   Transmit Program Bank (A, B, C, D) 
 Options menu: 
  Ctrl+G   Program Genetics 
  Ctrl+P   V-Piano 

PROGRAM GENETICS WINDOW 
 File menu: 
  Ctrl+L   Evolver Bank Manager/Librarian 
  Ctrl+H   Phantom Program Banks 
  Ctrl+W   Close

PHANTOM PROGRAM BANKS WINDOW 
 File menu: 
  Ctrl+L   Load Library Data 
  Ctrl+S   Save As 
  Ctrl+G   Load From Genetics Top Offspring 
  Ctrl+W   Close 
 Edit Menu: 
  Ctrl+C   Copy Program 
  Ctrl+V   Paste Program 
  Ctrl+N   Rename 
  Ctrl+I   Insert Initial Program 
  Ctrl+Shift+I  Clear Bank 
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In PolyEvolver Combo Mode: 
 Same menus as the Main window in Evolver mode with the following additions: 
 Edit menu: 
  Ctrl+C   Copy Program 
  Ctrl+V   Paste Program/Write 
  Ctrl+N   Rename Program 
  Ctrl+I   Initialize Program 
  Ctrl+Shift+C  Copy Combo 
  Ctrl+Shift+V Paste/Write Combo 
  Ctrl+Shit+N Rename Combo 
 Combo menu: 
  Ctrl+Shift+W  Write Combo 
  Ctrl+Shift+E  Edit Combo 
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APPENDIX A.  FILE EXTENSIONS 

Here is the complete list of file extensions used in SoundEditor: 

 Program Banks    .epb 

 All Data     .evl 

 Single Programs   .evp 

 Librarian Banks    .els 

 Waves     .ewb 

 Wave Templates  .ewt 

 Phantom Program Banks  .els 

 Sequences Templates   .esq 

 Combo Bank    .ebp 

 Single Combo    .evc
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APPENDIX B.  SEQUENCER NOTE VALUES 

The following chart of note values is provided to assist in adjusting sequence pitches in 
SoundEditor. The step values shown produce musical half-steps and are based on an 
oscillator pitch setting of C0 with no transposition: 

Tip: Print this page and keep it handy for working with sequences.
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APPENDIX C.  SEQUENCER CHORDS 

The Function Drawer in SoundEditorʼs Sequencer window contains a number of preset 
ʻchordsʼ which are programmed as arpeggiated patterns of notes. These preset chord patterns 
are shown here for your convenience. The patterns are based on a starting step value of 48 
(C4, although the step value is completely programmable), and visually grouped to shown the 
chord played. All 16 steps are shown: 
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APPENDIX D.  ERROR MESSAGE 

If you attempt to run the PolyEvolver version of SoundEditor while connected to an Evolver, 
and you get an error message indicating the software editor will not work correctly with the 
Evolver, switch the program back to Evolver mode using the Model menu: 
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